Willkommen

Registry Backup - Hilfesystem

Über dieses Hilfesystem

Herzlich willkommen beim Hilfesystem von Registry Backup - der Software zur Sicherung von Registry-Daten.

Dieses Hilfesystem soll Sie beim Umgang mit Registry Backup und der vollen und effizienten Ausschöpfung der Funktionalität unterstützen. Sollten Fragen auch unter Zuhilfenahme dieses Hilfesystems unbeantwortet bleiben, dann zögern Sie nicht und suchen Sie den direkten Kontakt zu ASCOMP Software. Support-Möglichkeiten sind im Support-Abschnitt dieses Hilfesystems genauer erläutert.

Wir bedanken uns bei Ihnen für das Interesse an unserem Produkt!

Copyright © 2003 by ASCOMP Software , Germany


Hauptfenster

Hauptfenster

In diesem Thema werden das Hauptfenster und dessen Funktionen erklärt.

Menüleiste

Die Menüleiste ermöglicht den direkten Zugriff auf Funktionen, die das Programm und die Programmkonfiguration betreffen, sowie auf den integrierten Key-Assistenten und das Hilfesystem.

Programm

Minimieren: Minimiert das Hauptfenster in die Traybar.
Beenden: Beendet Registry Backup komplett.

Einstellungen

Einstellungen: Hier nehmen Sie die Einstellungen zu Registry Backup vor ( [image] Einstellungen).

Key-Assistent

Programm-Key melden: Öffnet das Anwenderforum von ASCOMP Software in Ihrem Standardbrowser - hier können Sie Registry-Keys zur Aufnahme in den Assistenten vorschlagen.
Programme .. - ..: Zeigt alle verfügbaren Programm-Keys an - um den entsprechenden Key im Registry-Browser anzuzeigen, klicken Sie den Eintrag bitte an.

Hilfe

Hilfe: Zeigt das Hilfesystem von Registry Backup an.
Info: Zeigt Informationen zum Programm/Hersteller/Support an.

Toolbar

Die Toolbar von Registry Backup steuert den Zugriff auf den Registry Browser.

Aktualisieren: Aktualisiert die im Registry Browser angezeigten Registry-Zweige komplett.

Importieren: Ermöglicht das einfache Importieren von exportieren Registry-Werten (.reg).

GoTo: Öffnet den im History-Feld angezeigten Key (falls existent - ansonsten wird der nächste existierende Key geöffnet).

Registry Browser

Der Registry Browser zeigt die Struktur der in der Registry enthaltenen Keys an.

Um die Werte eines Keys anzeigen zu lassen, muss der entsprechende Key markiert werden. Alle in diesem Key gespeicherten Werte werden nun rechts angezeigt.

Popup-Menü: Wenn Sie innerhalb des Registry Browser die rechte Maustaste anklicken, erscheint ein Popup-Menü, welches das schnelle und einfache Sichern des gewählten Keys ermöglicht (Exportieren). Zudem können Sie für den markierten Key einen neuen Sicherungsauftrag erstellen (Hinzufügen zu... -> Neuer Auftrag) oder den Key zu einem bereits existierenden Sicherungsauftrag hinzufügen (Hinzufügen zu... -> [Auftragsbezeichnung]).

Registry Values

Das Listenfeld Registry Values zeigt Ihnen alle im Registry Browser markierten Key enthaltenen Werte und deren Typ an.

Popup-Menü: Wenn Sie innerhalb des Listenfelds Registry Values die rechte Maustaste anklicken, erscheint ein Popup-Menü, über welches die angezeigten Werte aktualisiert werden können (Werte aktualisieren).

Auftragsmenü

Das Auftragsmenü besteht aus zwei Objekten, zum einen aus der Auftrags-Toolbar mit den Buttons Durchführen, Neu, Bearbeiten und Entfernen, zum anderen aus einem Listenfeld, welches alle vorhandenen Sicherungsaufträge auflistet und den nächsten Sicherungszeitpunkt anzeigt.

Durchführen: Startet den Sicherungsvorgang des im Listenfeld markierten Sicherungsauftrags.

Neu: Öffnet den Backup Wizard ( [image] Backup Wizard) zur einfachen Definition eines neuen Sicherungsauftrags.

Bearbeiten: Öffnet den Backup Wizard ( [image] Backup Wizard), um die Einstellungen des im Listenfeld markierten Sicherungsauftrags zu ändern.

Entfernen: Löscht den im Listenfeld markierten Sicherungsauftrag.


Backup Wizard

Backup Wizard

Dieses Thema behandelt den Backup Wizard, der zur Definition von Sicherungsaufträgen verwendet wird.

Backup Wizard

Der Backup Wizard von Registry Backup besteht aus 4 Schritten:

Willkommen beim Backup Wizard!

Hier wählen Sie das Format des Registry-Exports (.reg) aus.

Backup in Reg-Format v4: Wählen Sie diese Option, falls der zu erstellende Registry-Export (.reg) den Standard RegEdit-Format Version 4 verwenden soll (kann von allen Windows 32Bit-Systemen importiert/gelesen werden).
Backup in Reg-Format v5: Wählen Sie diese Option, falls der zu erstellende Registry-Export (.reg) den Standard RegEdit-Format Version 5 verwenden soll (kann nur von Windows v5.x-Systemen importiert/gelesen werden, z.B. Windows 2000, Windows XP).

Auswahl zu sichernder Registry-Keys

Hier definieren Sie die zu sichernden Registry-Keys.

Keys hinzufügen ( [image]): Öffnet den Key Wizard, der das Hinzufügen von Registry-Keys zur Sicherung ermöglicht.
Keys entfernen ( [image]): Löscht alle markierten Registry-Keys aus der Liste der zu sichernden Registry-Keys.

Festlegung der Durchführungszeitpunkte

Hier geben Sie an, ob/wann der Sicherungsauftrag automatisch durchgeführt werden soll.

Sicherung in vorgegebenem Zeit-Intervall: Aktivieren Sie diese Option, wenn der Sicherungsauftrag automatisiert in einer bestimmten Taktung durchgeführt werden soll.
Sicherung zu definierter Uhrzeit: Aktivieren Sie diese Option, wenn der Sicherungsauftrag automatisiert zu einer bestimmten Uhrzeit durchgeführt werden soll.
Sicherung beschränken auf: Aktivieren Sie die Option Wochentage, falls der Sicherungsauftrag nur an bestimmten Tagen der Woche durchgeführt werden soll. Um den Sicherungsauftrag nur an bestimmten Tagen im Monat durchzuführen, aktivieren Sie die Option Monatstage.

Abschließende Einstellungen

Wählen Sie hier die abschließenden Einstellungen des Sicherungsauftrags aus.

Speicherort der .reg-Datei: Geben Sie hier die Zieldatei an, in welcher der Registry-Export gespeichert werden soll.
Datum & Uhrzeit anfügen: Aktivieren Sie diese Option, falls der gewählten Datei das aktuelle Datum und die Uhrzeit angefügt werden sollen.
Auftrags-Bezeichnung: Geben Sie hier eine eindeutige, maximal 50 Zeichen umfassende Bezeichnung für diesen Sicherungsauftrag an.


Einstellungen

Einstellungen

In diesem Thema werden die verschiedenen Einstellungsmöglichkeiten von Registry Backup erklärt.

Einstellungen

Das Fenster Einstellungen zeigt alle für das Programm auswählbaren Optionen an.

Startverhalten von Registry Backup

Automatisch mit Windows starten: Aktivieren Sie diese Option, wenn Registry Backup beim Start von Windows automatisch geladen werden soll.
Beim Start in Traybar minimieren: Minimiert das Fenster beim Start in die Traybar von Windows.

Backup-Vorgang anzeigen

Fenster nicht anzeigen: Führt alle automatisiert gestarteten Sicherungsvorgänge im Hintergrund durch (ohne sichtbares Fenster).
Sichtbarkeit wie Hauptfenster: Zeigt das Fortschrittsfenster nur an, wenn das Hauptfenster ebenfalls sichtbar ist.
Fenster immer anzeigen: Zeigt das Fortschrittsfenster immer an.

Position/Größe des Hauptfensters

Position/Größe der letzten Session verwenden: Zeigt das Hauptfenster beim Start in der Größe/an der Position der letzten Session an.


Support

Support zu Registry Backup

Wie bei allen ASCOMP Software-Produkten haben wir auch bei Registry Backup versucht, eine intuitive Benutzerführung durch ein ausführliches Hilfesystem zu komplettieren - sollten trotzdem Fragen unbeantwortet bleiben, stehen wir Ihnen gerne zur Verfügung!

Internet

eMail: support@ascomp.de

Website: http://www.registry-backup.com

Anwenderf orum: http://www.ascomp-software.de/forum/

Telefon/Telefax

Telefon: +49-711-6201202

Telefax: +49-711-6743088

Postanschrift

ASCOMP Software
Lendvaiweg 13
70195 Stuttgart

Deutschland

Copyright © 2003 by ASCOMP Software , Germany


Bestellen

Registry Backup Professional

In diesem Thema finden Sie Informationen zum Leistungsumfang sowie Bestellmöglichkeiten der Professional Edition.

Vorteile der Professional Edition

Registry Backup liegt in 2 verschiedenen Versionen vor. Die Professional Edition von Registry Backup bietet gegenüber der Standard Edition folgende Vorteile:

+ Kommerzieller Einsatz erlaubt (in Firmen, für geschäftliche Zwecke)
+ Kein Hinweisfenster beim Start des Programms/von Backups
+ Kostenloser Support

Hinweis: Die Standard Edition ist nur für den privaten Einsatz bestimmt!

Preis der Professional Edition

Die Professional Edition von Registry Backup ist ab EUR 19.00 (inkl. MWST) erhältlich. Alle Updates innerhalb der Major-Version sind kostenlos (beim Kauf von z.B. Version 1.0 sind alle Versionen 1.x kostenlos im Preis inbegriffen).

Über Preise kostenpflichtiger Updates werden Sie ggf. per eMail informiert.

Bestell-Möglichkeiten

Um Registy Backup Professional oder andere ASCOMP Software-Produkte zu bestellen, können Sie unseren Online-Shop 24 Stunden pro Tag und 7 Tage die Woche nutzen.

Online-Shop: http://shop.ascomp.de

Telefonisch: 0711-6201202

Copyright © 2003 by ASCOMP Software , Germany